Thymio ne reconnait scratch


#1

Bonjour,
J’utilisais l’année passé Thymio avec Scratch sans problème avec un MacBook Pro .
Cette année lorsque j’ai voulu me servir de Thymio Scratch fonctionne mais n’envoie pas les données au robot.
J’ai téléchargé les fichiers nécessaire pour une installation sous un des ordinateurs de l’école en Windows7 et j’ai le même problème.
J’ai essayé blockly avec le Mac et le Pc et la le robot reçoit bien les informations.
Je ne vois pas ce qui est mal configuré pour faire fonctionner Scratch.
Si un lecteur avait une solution je suis preneur.
Merci par avance.
Cordialement


#2

Bonjour,

@cbarraud ou @Michael_Bonani vont certainement pouvoir vous renseigner.

Cordialement


#3

Bonjour,

Pouvez vous me dire quelle version de scratch vous essayer de faire fonctionner? Quel web-browser utilisez vous?
Dans tous les cas il faut bien faire les choses dans l’ordre: 1 Brancher le robot, 2 lancer Webbridge, 3 lancer Scratch et l’extension Thymio.
Aussi nous suggérons fortement d’utiliser Chrome comme interface web.

Meilleures salutations


#4

Merci pour ces informations très rapide.

Pour Mac version de scratch 461 Browser Safari
Pour W7 version de scratch offline editor 456 Browser Internet explorer

Par contre dans votre chapitre l’ordre des choses 1/2 c’est OK 3 scratch offline OK par contre qu’elle extension de Thymio pour Mac ASEBA-1.5.3 scratch 0.7.4b-macOS.dmg et pour W7 ?

Cordialement


#5

Bonjour,

Vous utilisez des versions de développement non supportée officiellement, pour les versions récentes je vous laisse voire ici https://mobsya.github.io/thymio-scratchx/index.html c’est plus à jour. De plus nous sortirons bientot une tout nouvelle mouture qui facilitera le tout.

Meilleures salutations


#6

Bonjour,

J’ai appliqué ce que vous m’avez conseillé et tout fonctionne.
Lorsque la nouvelle version sera disponible je la mettrais en oeuvre.

Merci beaucoup
cordialement